Changeset 86884 in spip-zone


Ignore:
Timestamp:
Dec 28, 2014, 8:04:52 PM (5 years ago)
Author:
spip.franck@…
Message:

Le plug est dit compatible spip 3.0 / 3.1
Donc le necessite de "saisies" ne peut être plus petit que 2.0.3 et celui de Yaml ne peut être plus petit que 1.5.2

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/gestion_ml/trunk/paquet.xml

    r86179 r86884  
    2020        <pipeline nom="ieconfig_metas" inclure="gestionml_ieconfig_metas.php" />
    2121
    22         <necessite nom="saisies" compatibilite="[1.9.0;[" />
    23         <necessite nom="YAML" compatibilite="[1.5;[" />
     22        <necessite nom="saisies" compatibilite="[2.0.3;[" />
     23        <necessite nom="YAML" compatibilite="[1.5.2;[" />
    2424
    2525        <menu nom="gestionml1" titre="gestionml:titre_menu_gerer" parent="bando_edition" icone="images/gestionml-16.png" action="gestionml" />
Note: See TracChangeset for help on using the changeset viewer.