Changeset 86892 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 9:16:37 AM (5 years ago)
Author:
spip.franck@…
Message:

Le plug est dit pour spip 2.1 / 3.1 donc j'ajoute les versions mini aux "necessite" et "utilise" car il n'y en avait pas du tout:
Saisies ne peut être plus petit que 1.42.6
z ne peut être plus petit que 1.0.0
bonux ne peut être plus petit que 2.3.3

Location:
_plugins_/greves
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/greves/paquet.xml

    r86063 r86892  
    2222        <pipeline nom="styliser" inclure="greves_pipelines.php" />
    2323
    24         <necessite nom="saisies" />
     24        <necessite nom="saisies" compatibilite="[1.42.6;]"/>
    2525
    26         <utilise nom="Z" />
     26        <utilise nom="Z" compatibilite="[1.0.0;]"/>
    2727
    2828        <menu nom="greves" titre="greves:greves" parent="bando_edition" action="greves"  icone='images/greves-16.png'  />
  • _plugins_/greves/plugin.xml

    r86063 r86892  
    3939        </pipeline>
    4040
    41         <necessite id='saisies' />
    42         <necessite id="spip_bonux" />
    43         <utilise id="Z" />
     41        <necessite id='saisies' version="[1.42.6;]"/>
     42        <necessite id="spip_bonux"version="[2.3.3;]" />
     43        <utilise id="Z" version="[1.0.0;]"/>
    4444        <options>greves_options.php</options>
    4545        <pipeline>
Note: See TracChangeset for help on using the changeset viewer.