Changeset 86894 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 9:31:25 AM (5 years ago)
Author:
spip.franck@…
Message:

Le plug est pour spip 3.0.10 / 3.1 donc le necessite de pays passe en version 3.0.10 mini

Location:
_plugins_/continents
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/continents/branches/v1/paquet.xml

    r86504 r86894  
    2121        <licence>GNU/GPL</licence>
    2222       
    23         <necessite nom="pays" compatibilite="[2.1.1;]" />
     23        <necessite nom="pays" compatibilite="[3.0.10;]" />
    2424
    2525        <pipeline nom="declarer_tables_interfaces" inclure="base/continents.php" />
  • _plugins_/continents/trunk/paquet.xml

    r86504 r86894  
    2121        <licence>GNU/GPL</licence>
    2222       
    23         <necessite nom="pays" compatibilite="[2.1.1;]" />
     23        <necessite nom="pays" compatibilite="[3.0.10;]" />
    2424
    2525        <pipeline nom="declarer_tables_interfaces" inclure="base/continents.php" />
Note: See TracChangeset for help on using the changeset viewer.