Changeset 86909 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 1:08:39 PM (5 years ago)
Author:
spip.franck@…
Message:

Le plug est pour spip 2.0 / 3.1 donc la version mini des necessites doivent avoir des versions supportant 3.1 et moins

Location:
_plugins_/multilingue
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/multilingue/branches/0/paquet.xml

    r86232 r86909  
    1717
    1818        <necessite nom="tradrub" compatibilite="[3.1.1;[" />
    19         <necessite nom="languepreferee" compatibilite="[0.4.2;[" />
    20         <necessite nom="trad_rub" compatibilite="[1.2.3;]" />
    21         <necessite nom="taa" compatibilite="[1.3.8;[" />
     19        <necessite nom="languepreferee" compatibilite="[0.4.3;[" />
     20        <necessite nom="trad_rub" compatibilite="[1.2.8;]" />
     21        <necessite nom="taa" compatibilite="[1.3.13;[" />
    2222        <utilise nom="z" compatibilite="[1.7.21;[" />
    2323
  • _plugins_/multilingue/branches/0/plugin.xml

    r86232 r86909  
    3232        <categorie>edition</categorie>
    3333        <necessite id="SPIP" version="[2.0.0;3.1.99]" />
    34         <necessite id="spip_bonux" version="[2.3.0;]" />       
     34        <necessite id="spip_bonux" version="[2.3.3;]" />       
    3535        <necessite id="tradrub" version="[2.1.1;]" />   
    36         <necessite id="languepreferee" version="[0.4.2;]" />   
     36        <necessite id="languepreferee" version="[0.4.3;]" />   
    3737        <necessite id="trad_rub" version='[0.1.2;]'/>   
    3838        <necessite id="taa" version='[0.3.4;]'/>       
    39         <necessite id="cfg" version='[1.16.0;]'/>       
     39        <necessite id="cfg" version='[1.16.1;]'/>       
    4040        <utilise id="z" version='[1.7.21;]'/>   
    4141        <traduire gestionnaire="salvatore" module="multilingue" reference="fr" />
  • _plugins_/multilingue/trunk/paquet.xml

    r86232 r86909  
    1717
    1818        <necessite nom="tradrub" compatibilite="[3.1.1;[" />
    19         <necessite nom="languepreferee" compatibilite="[0.4.2;[" />
    20         <necessite nom="trad_rub" compatibilite="[1.2.3;]" />
    21         <necessite nom="taa" compatibilite="[1.3.8;[" />
     19        <necessite nom="languepreferee" compatibilite="[0.4.3;[" />
     20        <necessite nom="trad_rub" compatibilite="[1.2.8;]" />
     21        <necessite nom="taa" compatibilite="[1.3.13;[" />
    2222        <utilise nom="z" compatibilite="[1.7.21;[" />
    2323
  • _plugins_/multilingue/trunk/plugin.xml

    r86232 r86909  
    3232        <categorie>edition</categorie>
    3333        <necessite id="SPIP" version="[2.0.0;3.1.99]" />
    34         <necessite id="spip_bonux" version="[2.3.0;]" />       
     34        <necessite id="spip_bonux" version="[2.3.3;]" />       
    3535        <necessite id="tradrub" version="[2.1.1;]" />   
    36         <necessite id="languepreferee" version="[0.4.2;]" />   
     36        <necessite id="languepreferee" version="[0.4.3;]" />   
    3737        <necessite id="trad_rub" version='[0.1.2;]'/>   
    3838        <necessite id="taa" version='[0.3.4;]'/>       
    39         <necessite id="cfg" version='[1.16.0;]'/>       
     39        <necessite id="cfg" version='[1.16.1;]'/>       
    4040        <utilise id="z" version='[1.7.21;]'/>   
    4141        <traduire gestionnaire="salvatore" module="multilingue" reference="fr" />
Note: See TracChangeset for help on using the changeset viewer.