Changeset 86910 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 1:30:12 PM (5 years ago)
Author:
spip.franck@…
Message:

le plug est pour spip 3.0 / 3.1 donc:
Ajout de la borne mini pour l'utilise de forum qui était absente (1.8.12 est la version natif à spip 3.0.0)
Le necessite de facteur de peut être plus petit que 3.0.19 car il faut une borne supportant spip 3.0 mais aussi 3.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/notifications/trunk/paquet.xml

    r86501 r86910  
    2424        <pipeline nom="notifications" inclure="notifications_pipelines.php" action="go" />
    2525
    26         <utilise nom="forum" />
    27         <necessite nom="facteur" compatibilite="[2.4.2;]"/>
     26        <utilise nom="forum" compatibilite="[1.8.12;]"/>
     27        <necessite nom="facteur" compatibilite="[3.0.19;]"/>
    2828
    2929</paquet>
Note: See TracChangeset for help on using the changeset viewer.