Changeset 86911 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 1:35:55 PM (5 years ago)
Author:
spip.franck@…
Message:

le plug est pour spip 3.0 et 3.1, donc le necessite de saisies doit avoir une version qui supporte 3.1 et moins

Location:
_plugins_/notifications_archive
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/notifications_archive/branches/v1/paquet.xml

    r86218 r86911  
    1818        <licence>GNU/GPL</licence>
    1919
    20         <necessite nom="saisies"  compatibilite="[1.24.0;]" />
     20        <necessite nom="saisies"  compatibilite="[2.0.3;]" />
    2121
    2222        <pipeline nom="autoriser" inclure="notifications_archive_autorisations.php" />
  • _plugins_/notifications_archive/trunk/paquet.xml

    r86218 r86911  
    1818        <licence>GNU/GPL</licence>
    1919
    20         <necessite nom="saisies"  compatibilite="[1.24.0;]" />
     20        <necessite nom="saisies"  compatibilite="[2.0.3;]" />
    2121
    2222        <pipeline nom="autoriser" inclure="notifications_archive_autorisations.php" />
Note: See TracChangeset for help on using the changeset viewer.