Changeset 86913 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 1:54:18 PM (5 years ago)
Author:
spip.franck@…
Message:

Le plug est pour spip 3.0 / 3.1
Donc les "necessite" doivent avoir comme borne mini des versions supportant 3.1 et moins

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/paniers/trunk/paquet.xml

    r77942 r86913  
    2020        <traduire gestionnaire="salvatore" module="paniers" reference="fr" />
    2121
    22         <necessite nom="prix" compatibilite="[0.1;]" />
    23         <necessite nom="spip_bonux" compatibilite="[2.2.17;]" />
    24         <necessite nom="saisies" compatibilite="[1.9.8;]" />
     22        <necessite nom="prix" compatibilite="[0.1.8;]" />
     23        <necessite nom="spip_bonux" compatibilite="[3.0.7;]" />
     24        <necessite nom="saisies" compatibilite="[2.0.3;]" />
    2525
    2626        <pipeline nom="declarer_tables_principales" inclure="base/paniers.php" />
Note: See TracChangeset for help on using the changeset viewer.