Changeset 86916 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 2:45:17 PM (5 years ago)
Author:
spip.franck@…
Message:

Le plug a comme borne 2.1 / 3.1 donc les necessite doivent avoir des bornee mini supportant spip 3.1 et moins.

Location:
_plugins_/paypal
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/paypal/paquet.xml

    r82669 r86916  
    2020        <traduire gestionnaire="salvatore" module="paypal" reference="fr" />
    2121
    22         <necessite nom="spip_bonux" compatibilite="[2.2.17;]" />
    23         <necessite nom="saisies" compatibilite="[1.9.8;]" />
     22        <necessite nom="spip_bonux" compatibilite="[3.0.7;]" />
     23        <necessite nom="saisies" compatibilite="[2.0.3;]" />
    2424        <utilise nom="verifier" compatibilite="[0.1.6;]" />
    2525
  • _plugins_/paypal/plugin.xml

    r82669 r86916  
    4141        <traduire gestionnaire="salvatore" module="paypal" reference="fr" />
    4242        <necessite id="SPIP" version="[2.1.8;3.1.99]" />
    43         <necessite id="spip_bonux" version="[2.2.17;]" />
    44         <necessite id="saisies" version="[1.9.8;]" />
     43        <necessite id="spip_bonux" version="[2.3.3;]" />
     44        <necessite id="saisies" version="[1.42.6;]" />
    4545        <utilise id="verifier" version="[0.1.6;]" />
    4646        <categorie>outil</categorie>
Note: See TracChangeset for help on using the changeset viewer.