Changeset 86917 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 2:58:14 PM (5 years ago)
Author:
spip.franck@…
Message:

les bornes du plug doivent être identique dans paquet et plugin.xml
le plug est dit pour spip 3.1, donc saisies doit avoir une version mini qui supporte 3.1 et moins

Location:
_plugins_/porte_plume_extras/partout
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/porte_plume_extras/partout/paquet.xml

    r86487 r86917  
    2020        <pipeline nom="header_prive" action="insert_head_prive" inclure="ppp_pipelines.php" />
    2121
    22         <necessite nom="porte_plume" compatibilite="[1.6.4;[" />
    23         <necessite nom="saisies" compatibilite="[1.1;[" />
     22        <necessite nom="porte_plume" compatibilite="[1.11.5;[" />
     23        <necessite nom="saisies" compatibilite="[2.0.3;[" />
    2424</paquet>
  • _plugins_/porte_plume_extras/partout/plugin.xml

    r84614 r86917  
    3232        </pipeline>
    3333        <necessite id='porte_plume' version='[1.6.4;]' />
    34         <necessite id='spip' version='[2.0.10;2.1.99]' />
    35         <necessite id="cfg" version="[1.14.3;]" />
    36         <necessite id="saisies" version="[1.1;]" />
     34        <necessite id='spip' version='[2.0.10;3.1.99]' />
     35        <necessite id="cfg" version="[1.16.1;]" />
     36        <necessite id="saisies" version="[1.42.6;]" />
    3737        <categorie>edition</categorie>
    3838</plugin>
Note: See TracChangeset for help on using the changeset viewer.