Changeset 86919 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 3:18:37 PM (5 years ago)
Author:
spip.franck@…
Message:

Le plug est dit pour spip 3.0.16 / 3.1 donc les necessite doivent avoir comme borne mini une version fonctionnant sous 3.1 et moins

Location:
_plugins_/reservation_evenement
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/reservation_evenement/branches/v1/paquet.xml

    r86693 r86919  
    1818
    1919
    20         <necessite nom="saisies" compatibilite="[1.24.0;]" />
    21         <necessite nom="yaml" compatibilite="[1.5.1;]" />       
    22         <necessite nom="verifier" compatibilite="[1.0.3;]" />   
    23         <necessite nom="agenda" compatibilite="[3.11.8;]" />
    24         <necessite nom="nospam" compatibilite="[1.0.9;]" />                     
    25         <necessite nom="facteur" compatibilite="[2.4.5;]" />
    26         <necessite nom="spip_bonux" compatibilite="[3.0.5;]" />
     20        <necessite nom="saisies" compatibilite="[2.0.3;]" />
     21        <necessite nom="yaml" compatibilite="[1.5.2;]" />       
     22        <necessite nom="verifier" compatibilite="[1.0.5;]" />   
     23        <necessite nom="agenda" compatibilite="[3.15.5;]" />
     24        <necessite nom="nospam" compatibilite="[1.5.7;]" />                     
     25        <necessite nom="facteur" compatibilite="[3.0.19;]" />
     26        <necessite nom="spip_bonux" compatibilite="[3.0.7;]" />
    2727        <utilise nom="prix_objets" compatibilite="[1.6.5;]" />
    2828        <utilise nom="declinaisons" compatibilite="[1.0.3;]" />
  • _plugins_/reservation_evenement/trunk/paquet.xml

    r86693 r86919  
    1818
    1919
    20         <necessite nom="saisies" compatibilite="[1.24.0;]" />
    21         <necessite nom="yaml" compatibilite="[1.5.1;]" />       
    22         <necessite nom="verifier" compatibilite="[1.0.3;]" />   
    23         <necessite nom="agenda" compatibilite="[3.11.8;]" />
    24         <necessite nom="nospam" compatibilite="[1.0.9;]" />                     
    25         <necessite nom="facteur" compatibilite="[2.4.5;]" />
    26         <necessite nom="spip_bonux" compatibilite="[3.0.5;]" />
     20        <necessite nom="saisies" compatibilite="[2.0.3;]" />
     21        <necessite nom="yaml" compatibilite="[1.5.2;]" />       
     22        <necessite nom="verifier" compatibilite="[1.0.5;]" />   
     23        <necessite nom="agenda" compatibilite="[3.15.5;]" />
     24        <necessite nom="nospam" compatibilite="[1.5.7;]" />                     
     25        <necessite nom="facteur" compatibilite="[3.0.19;]" />
     26        <necessite nom="spip_bonux" compatibilite="[3.0.7;]" />
    2727        <utilise nom="prix_objets" compatibilite="[1.6.5;]" />
    2828        <utilise nom="declinaisons" compatibilite="[1.0.3;]" />
Note: See TracChangeset for help on using the changeset viewer.