Changeset 86923 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 5:16:33 PM (5 years ago)
Author:
spip.franck@…
Message:

Le plug est pour spip 3.0 et 3.1
Il faut donc que la borne mini de saisies soit avec un version qui fonctionne en 3.1 et moins

Location:
_plugins_/selection_d_objets
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/selection_d_objets/branches/1/paquet.xml

    r86234 r86923  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[1.28.2;]" />
     18        <necessite nom="saisies" compatibilite="[2.0.3;]" />
    1919
    2020        <pipeline nom="autoriser" inclure="selection_objet_autorisations.php" />
  • _plugins_/selection_d_objets/trunk/paquet.xml

    r86234 r86923  
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies" compatibilite="[1.28.2;]" />
     18        <necessite nom="saisies" compatibilite="[2.0.3;]" />
    1919
    2020        <pipeline nom="autoriser" inclure="selection_objet_autorisations.php" />
Note: See TracChangeset for help on using the changeset viewer.