Changeset 86929 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 6:50:55 PM (5 years ago)
Author:
spip.franck@…
Message:

pareil pour le trunk, on passe le necessite à une version qui fonctionne avec 3.1 et moins

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/squirrels_love_chimps_lists/trunk/plugin.xml

    r86247 r86929  
    1010        <prefix>squirrel_chimp_lists</prefix>
    1111        <icon>images/logo_slc_lists.png</icon>
    12         <necessite id="SPIP" version="[2.0.14;3.0.99]" />
    13         <necessite id="squirrel_chimp" version="[2.0.0;]" />
    14         <necessite id="spip_bonux" version="[2.2.17;]" />
     12        <necessite id="SPIP" version="[2.0.14;3.1.99]" />
     13        <necessite id="squirrel_chimp" version="[2.0.4;]" />
     14        <necessite id="spip_bonux" version="[2.3.3;]" />
    1515        <pipeline>
    1616                <nom>squirrel_chimp_definitions</nom>           
Note: See TracChangeset for help on using the changeset viewer.