Changeset 86930 in spip-zone


Ignore:
Timestamp:
Dec 29, 2014, 7:18:55 PM (5 years ago)
Author:
spip.franck@…
Message:

Le plug est pour spip 3.0 / 3.1 donc les necessite doivent avoir une version mini supportant spip 3.1 et moins

Location:
_plugins_/traduction_rubriques_autrement
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/traduction_rubriques_autrement/branches/1/paquet.xml

    r86694 r86930  
    2323        <pipeline nom="recuperer_fond" inclure="trad_rub_pipelines.php" />
    2424
    25         <necessite nom="tradrub" compatibilite="[3.0.0;[" />   
    26         <necessite nom="saisies" compatibilite="[1.25.2;[" />           
     25        <necessite nom="tradrub" compatibilite="[3.1.1;[" />   
     26        <necessite nom="saisies" compatibilite="[2.0.3;[" />           
    2727        <utilise nom="taa" compatibilite="[1.0.0;[" />         
    2828</paquet>
  • _plugins_/traduction_rubriques_autrement/trunk/paquet.xml

    r86694 r86930  
    2323        <pipeline nom="recuperer_fond" inclure="trad_rub_pipelines.php" />
    2424
    25         <necessite nom="tradrub" compatibilite="[3.0.0;[" />   
    26         <necessite nom="saisies" compatibilite="[1.25.2;[" />           
     25        <necessite nom="tradrub" compatibilite="[3.1.1;[" />   
     26        <necessite nom="saisies" compatibilite="[2.0.3;[" />           
    2727        <utilise nom="taa" compatibilite="[1.0.0;[" />         
    2828</paquet>
Note: See TracChangeset for help on using the changeset viewer.