Changeset 86964 in spip-zone


Ignore:
Timestamp:
Jan 4, 2015, 1:20:14 PM (5 years ago)
Author:
abelass@…
Message:

bornes min pour spip 3.1

Location:
_plugins_/squirrels_love_chimps_campaigns
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/squirrels_love_chimps_campaigns/branches/2/paquet.xml

    r86961 r86964  
    2121        <pipeline nom="pre_edition" inclure="squirrel_chimp_campaigns_pipelines.php" />
    2222       
    23         <necessite nom="squirrel_chimp" compatibilite="[2.0.0;[" />     
    24         <necessite nom="squirrel_chimp_lists" compatibilite="[2.0.0;[" />       
    25         <necessite nom="saisies" compatibilite="[1.25.13;[" /> 
     23        <necessite nom="squirrel_chimp" compatibilite="[2.0.4;[" />     
     24        <necessite nom="squirrel_chimp_lists" compatibilite="[2.0.7;[" />       
     25        <necessite nom="saisies" compatibilite="[2.0.3;[" />   
    2626</paquet>
  • _plugins_/squirrels_love_chimps_campaigns/trunk/paquet.xml

    r86248 r86964  
    2121        <pipeline nom="pre_edition" inclure="squirrel_chimp_campaigns_pipelines.php" />
    2222       
    23         <necessite nom="squirrel_chimp" compatibilite="[2.0.0;[" />     
    24         <necessite nom="squirrel_chimp_lists" compatibilite="[2.0.0;[" />       
    25         <necessite nom="saisies" compatibilite="[1.25.13;[" /> 
     23        <necessite nom="squirrel_chimp" compatibilite="[2.0.4;[" />     
     24        <necessite nom="squirrel_chimp_lists" compatibilite="[2.0.7;[" />       
     25        <necessite nom="saisies" compatibilite="[2.0.3;[" />   
    2626</paquet>
Note: See TracChangeset for help on using the changeset viewer.