Changeset 87323 in spip-zone


Ignore:
Timestamp:
Feb 1, 2015, 6:05:38 PM (4 years ago)
Author:
maieul@…
Message:

un changement de version mineure (y dans le schéma x.y.z) ne doit pas entraîner de rupture de compatibilité. La compatibilité maximal théorique peut donc être portée, à minima, au maximum de y. Cela évite de devoire modifier la compatibilité à chaque fois qu'une nouvelle version du plugin sort

Location:
_plugins_/Associaspip
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/Associaspip/branches/v2.1/paquet.xml

    r79871 r87323  
    22        prefix="association"
    33        categorie="divers"
    4         version="2.1.17"
     4        version="2.1.18"
    55        etat="stable"
    66        compatibilite="[2.1.8;3.0.*]"
     
    2929        <pipeline nom="post_edition" inclure="inc/post_edition.php" />
    3030
    31         <utilise nom="agenda" compatibilite="[3.0.1;3.12.99]" />
     31        <utilise nom="agenda" compatibilite="[3.0.1;3.99.99]" />
    3232</paquet>
  • _plugins_/Associaspip/branches/v2.1/plugin.xml

    r84306 r87323  
    22        <nom>Associaspip</nom>
    33        <auteur>Bernard Blazin, Fran&#231;ois de Montlivault, Emmanuel Saint-James, Jeannolapin, Art-Logic, Nicolas Villa</auteur>
    4         <version>2.1.17</version>
     4        <version>2.1.18</version>
    55        <version_base>47731</version_base>
    66        <meta>association_metas</meta>
     
    3434        <categorie>divers</categorie>
    3535        <necessite id="SPIP" version="[2.1.8;3.0.99]" />
    36         <utilise id="agenda" version="[2.0.1;3.1.99]" />
     36        <utilise id="agenda" version="[2.0.1;3.99.99]" />
    3737</plugin>
  • _plugins_/Associaspip/trunk/plugin.xml

    r78083 r87323  
    44        Ma&#239;eul Roquette, Emmanuel Saint-James,
    55        Jeannot lapin, Art-Logic, Marcel Bolla, gilcot, Nicolas Villa, G&#233;rard Savoye</auteur>
    6         <version>2.2.0</version>
     6        <version>2.2.1</version>
    77        <version_base>73025</version_base>
    88        <meta>association_metas</meta>
     
    6565        <categorie>divers</categorie>
    6666        <necessite id="SPIP" version="[2.1.8;2.1.99]" />
    67         <utilise id="agenda" version="[2.0.1;3.0.99]" />
     67        <utilise id="agenda" version="[2.0.1;3.99.99]" />
    6868        <utilise id="accesrestreint" version="[3.3.0;3.3.99]" />
    6969        <utilise id="cextras" version="[0.8;1.99]" />
Note: See TracChangeset for help on using the changeset viewer.