Changeset 87614 in spip-zone


Ignore:
Timestamp:
Feb 24, 2015, 12:48:55 PM (4 years ago)
Author:
marcimat@…
Message:

Ce plugin est compatible 3.1. + Correction de notice PHP (constante du porte plume pas toujours déclarée)

Location:
_plugins_/contact/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/contact/trunk/formulaires/configurer_contact.html

    r87205 r87614  
    111111                <fieldset id="fieldset_porte_plume">
    112112                        <legend><:contact:configuration_champs_message:></legend>
    113                         [<p class="attention">(#EVAL{PORTE_PLUME_PUBLIC}|non|ou{#CONFIG{barre_outils_public}|=={non}|oui})<:contact:configuration_barre_impossible:></p>]
     113                        [<p class="attention">(#VAL{PORTE_PLUME_PUBLIC}|defined|et{#EVAL{PORTE_PLUME_PUBLIC}|non}|ou{#CONFIG{barre_outils_public}|=={non}|oui})<:contact:configuration_barre_impossible:></p>]
    114114                        <ul>
    115115                                <li class="editer editer_barre">
  • _plugins_/contact/trunk/paquet.xml

    r87205 r87614  
    44        version="0.15.1"
    55        etat="stable"
    6         compatibilite="[3.0.0;3.0.*]"
     6        compatibilite="[3.0.0;3.1.*]"
    77        logo="prive/themes/spip/images/contact-32.png"
    88        schema="0.2.0"
Note: See TracChangeset for help on using the changeset viewer.