Changeset 88885 in spip-zone for _plugins_/inclure-ajaxload


Ignore:
Timestamp:
Apr 28, 2015, 4:16:40 PM (5 years ago)
Author:
spip.franck@…
Message:

Pour que SVP sache que le plug est ok pour spip 3.1, il faut faire un up de version.
Spip 2.1 ne connaissant pas la signification de *, il faut mettre 99, les * 'est uniquement quand les plugins ne sont que pour spip 3.0 et/ou spip 3.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/inclure-ajaxload/plugin.xml

    r88874 r88885  
    44        <auteur>Fil, ARNO*</auteur>
    55        <licence>&#169; 2009 GNU/GPL</licence>
    6         <version>1.3.0</version>
     6        <version>1.3.1</version>
    77        <etat>stable</etat>
    88        <description>
     
    2929        </pipeline>
    3030        <chemin dir='' />
    31         <necessite id="SPIP" version="[2.1.0;3.1.*]" />
     31        <necessite id="SPIP" version="[2.1.0;3.1.99]" />
    3232        <categorie>outil</categorie>
    3333</plugin>
Note: See TracChangeset for help on using the changeset viewer.