Changeset 89529 in spip-zone


Ignore:
Timestamp:
May 19, 2015, 3:32:36 AM (4 years ago)
Author:
olly.olga@…
Message:

[Salvatore] svp Export depuis http://trad.spip.net de la langue ru

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/svp/lang/svp_ru.php

    r79395 r89529  
    1111        'action_patienter' => 'Выполняются операции. Пожалуйста, подождите немного…',
    1212        'actions_a_faire' => 'Выполнить операцию',
    13         'actions_demandees' => 'Необходимо выполнить операцию :',
     13        'actions_demandees' => 'Необходимо выполнить операцию:',
    1414        'actions_en_erreur' => 'Произошли ошибки',
    15         'actions_necessaires' => 'Будут выполнены следующие операции :',
     15        'actions_necessaires' => 'Будут выполнены следующие операции:',
    1616        'actions_non_traitees' => 'Операция не выполнена',
    1717        'actions_realises' => 'Операция выполнена',
     
    3535        'bulle_afficher_xml_plugin' => 'Содержимое XML файла плагина',
    3636        'bulle_ajouter_spipzone' => 'Добавить репозиторий  SPIP-Zone',
     37        'bulle_aller_demonstration' => 'Перейти к странице демонстрации',
    3738        'bulle_aller_depot' => 'Перейти на страницу репозитория',
    3839        'bulle_aller_documentation' => 'Перейти на страницу с документацией',
     
    4041        'bulle_supprimer_depot' => 'Удалить репозиторий и его пакеты',
    4142        'bulle_telecharger_archive' => 'Скачать архивный файл',
    42         'bulle_telecharger_fichier_depot' => 'Добавить XML файл репоизитрия',
     43        'bulle_telecharger_fichier_depot' => 'Добавить XML файл репозитория',
    4344        'bulle_telecharger_librairie' => 'Скачать библиотеку',
    4445
     
    4647        'cacher_les_plugins_incompatibles' => 'Скрыть несовместимые плагины',
    4748        'categorie_aucune' => 'Тематика не задана',
    48         'categorie_auteur' => 'Автора, авторизация, управление  правами доступа',
     49        'categorie_auteur' => 'Авторы, авторизация, управление  правами доступа',
    4950        'categorie_communication' => 'Интерактивность, коммуникации',
    5051        'categorie_date' => 'Расписания, календари, дата и время',
     
    6263        'config_activer_log_verbeux_explication' => 'Эта опция позволяет вести подробное логирование действий…',
    6364        'config_activer_pas_a_pas' => 'Включить пошаговый режим?',
    64         'config_activer_pas_a_pas_explication' => 'Данная опция позволяет выполнять операции с плагинами не в пакетном режиме ( когда сразу выполняется несколько операция), а пошагово, подтверждая каждую операцию.',
    65         'config_activer_runtime' => 'Включить режим совместимости ?',
    66         'config_activer_runtime_explication' => 'Если режим совместимости включен, то будут показываться только плагины совсместимые с текущей версией SPIP. Если режим совместимости выключен, то будут показываться все плагины вне зависимости от текущей версии.',
    67         'config_autoriser_activer_paquets_obsoletes' => 'Разрешить включать устаревшие плагины ?',
    68         'config_autoriser_activer_paquets_obsoletes_explication' => 'Устаревшие плагины - это плагины, установленные на вашем сайте, которые старше других плагинов. Определяется по статусу плагина ( тестируется, стабильный и т.д.), а так же по номеру текущей версии. Включить эту настройку, если вы хотите иметь возможность использовать устаревшие плагины.',
     65        'config_activer_pas_a_pas_explication' => 'Данная опция позволяет выполнять операции с плагинами не в пакетном режиме (когда сразу выполняется несколько операций), а пошагово, подтверждая каждую операцию.',
     66        'config_activer_runtime' => 'Включить режим совместимости?',
     67        'config_activer_runtime_explication' => 'Если режим совместимости включен, то будут показываться только плагины совместимые с текущей версией SPIP. Если режим совместимости выключен, то будут показываться все плагины вне зависимости от текущей версии.',
     68        'config_autoriser_activer_paquets_obsoletes' => 'Разрешить включать устаревшие плагины?',
     69        'config_autoriser_activer_paquets_obsoletes_explication' => 'Устаревшие плагины - это плагины, установленные на вашем сайте, которые старше других плагинов. Определяется по статусу плагина (тестируется, стабильный и т.д.), а так же по номеру текущей версии. Включите эту настройку, если вы хотите иметь возможность использовать устаревшие плагины.',
    6970        'config_depot_editable' => 'Разрешить редактирование репозитория?',
    70         'config_depot_editable_explication' => 'Возможность редактировать информацию о репозитории. Такая потребность не должна у вас возникнуть, поэтому оставьте эту опцию выключенной.',
     71        'config_depot_editable_explication' => 'Возможность редактировать информацию о репозитории. Такой потребности не должно у вас возникнуть, поэтому оставьте эту опцию выключенной.',
     72        'confirmer_desinstaller' => 'Внимание: деинсталляция плагина <b>удаляет</b> его базу данных и является необратимой. <br /> Если вы не уверены, просто отключите плагин.',
    7173        'confirmer_telecharger_dans' => 'Эта операция перезапишет содержимое папки.
    72 Плагин будет загружен в существующую папку « @dir@».
    73 Старые файлы будут сохранены в папке« @dir_backup@ ».
     74Плагин будет загружен в существующую папку «@dir@».
     75Старые файлы будут сохранены в папке «@dir_backup@».
    7476Вам необходимо подтвердить выполнение этой операции.
    7577                ',
     
    7779        // E
    7880        'erreur_actions_non_traitees' => 'Некоторые операции не были выполнены. Возможно, были ошибки в процессе выполнения. Выполнение операции инициировал @auteur@  @date@.',
    79         'erreur_auth_plugins_ajouter_lib' => 'Не достаточно прав для того, что бы установить библиотеку.',
    80         'erreur_dir_dib_ecriture' => 'Отсутствуют права на запись папки @dir@. Невозможно загркзить библиотеку!',
     81        'erreur_auth_plugins_ajouter_lib' => 'Недостаточно прав для того, чтобы установить библиотеку.',
     82        'erreur_dir_dib_ecriture' => 'Отсутствуют права на запись папки @dir@. Невозможно загрузить библиотеку!',
    8183        'erreur_dir_dib_indefini' => 'Не задано значение _DIR_LIB. Невозможно загрузить библиотеку!',
    82         'erreur_dir_plugins_auto' => 'Папка « plugins/auto » позволяющая добавлять плагины из административной части сайта не создана или не хватает прав для записи в нее. Если вы хотите иметь такую возможность, то <strong>вам необходимо ее создать или установить права доступа 777 ( если такая папка существует)</strong>.',
     84        'erreur_dir_plugins_auto' => 'Папка «plugins/auto» позволяющая добавлять плагины из административной части сайта не создана или не хватает прав для записи в нее. Если вы хотите иметь такую возможность, то <strong>вам необходимо ее создать или установить права доступа 777 ( если такая папка существует)</strong>.',
    8385        'erreur_dir_plugins_auto_ecriture' => 'Отсутствуют права на запись в папке @dir@. Невозможно загрузить пакет!',
    8486        'erreur_dir_plugins_auto_indefini' => 'Не указана папка _DIR_PLUGIN_AUTO. Невозможно загрузить плагин!',
    85         'erreur_dir_plugins_auto_titre' => 'недоступна папка « plugins/auto »!',
     87        'erreur_dir_plugins_auto_titre' => 'недоступна папка «plugins/auto»!',
    8688        'erreur_teleporter_chargement_source_impossible' => 'Невозможно загрузить источник @source@',
    8789        'erreur_teleporter_destination_erreur' => 'Папка @dir@ недоступна для  загрузчика файлов',
     
    9092        'erreur_teleporter_methode_inconue' => 'Неизвестный метод @methode@ для загрузчика файлов',
    9193        'erreur_teleporter_type_fichier_inconnu' => 'Неизвестный тип файла для источника @source@',
    92         'erreurs_xml' => 'Невозможно прочитать некоторый XML описания',
     94        'erreurs_xml' => 'Невозможно прочитать некоторые XML описания',
    9395        'explication_destination' => 'Если вы не заполните, то путь будет задан по имени архивного файла.',
    9496
     
    135137        'info_plugins_heberges' => 'Размещено @total_plugins@ плагинов',
    136138        'info_tri_nom' => 'в алфавитном порядке',
    137         'info_tri_score' => 'сортировать по ревалентности',
     139        'info_tri_score' => 'сортировать по релевантности',
    138140        'info_type_depot_git' => 'Репозиторий под управлением GIT',
    139141        'info_type_depot_manuel' => 'Простой репозиторий ( без системы управления версиями)',
     
    172174        'legende_installer_plugins' => 'Установить плагин',
    173175        'legende_rechercher_plugins' => 'Поиск плагинов',
     176        'lien_demo' => 'Демонстрация',
     177        'lien_documentation' => 'Документация',
    174178
    175179        // M
    176         'message_action_finale_get_fail' => 'Не удалось загрузить плагин « @plugin@ » (версия : @version@) ',
    177         'message_action_finale_get_ok' => 'Плагин « @plugin@ » (версия : @version@) успешно загружен',
    178         'message_action_finale_getlib_fail' => 'Не удалось установить библиотеку « @plugin@ »',
    179         'message_action_finale_getlib_ok' => 'Библиотека « @plugin@ » успешно установлена',
    180         'message_action_finale_geton_fail' => 'Не удалось загрузить и установить плагин « @plugin@ » (версия : @version@) ',
    181         'message_action_finale_geton_ok' => 'Плагин « @plugin@ » (версия : @version@) успешно загружен и установлен',
    182         'message_action_finale_install_fail' => 'Не удалось установить плагин « @plugin@ » (версия : @version@) ',
    183         'message_action_finale_install_ok' => 'Плагин « @plugin@ » (версия : @version@) успешно установлен',
     180        'message_action_finale_get_fail' => 'Не удалось загрузить плагин «@plugin@» (версия: @version@) ',
     181        'message_action_finale_get_ok' => 'Плагин «@plugin@» (версия: @version@) успешно загружен',
     182        'message_action_finale_getlib_fail' => 'Не удалось установить библиотеку «@plugin@»',
     183        'message_action_finale_getlib_ok' => 'Библиотека «@plugin@» успешно установлена',
     184        'message_action_finale_geton_fail' => 'Не удалось загрузить и установить плагин «@plugin@» (версия: @version@) ',
     185        'message_action_finale_geton_ok' => 'Плагин «@plugin@» (версия: @version@) успешно загружен и установлен',
     186        'message_action_finale_install_fail' => 'Не удалось установить плагин «@plugin@» (версия : @version@) ',
     187        'message_action_finale_install_ok' => 'Плагин «@plugin@» (версия : @version@) успешно установлен',
    184188        'message_action_finale_kill_fail' => 'Не удалось удалить файлы плагина « @plugin@ » (версия : @version@)',
    185         'message_action_finale_kill_ok' => 'Файлі плагин « @plugin@ » (версия : @version@) успешно удалены',
    186         'message_action_finale_off_fail' => 'Не удалось отключить плагин « @plugin@ » (версия : @version@) ',
    187         'message_action_finale_off_ok' => 'Плагин « @plugin@ » (version : @version@) успешно отключен',
    188         'message_action_finale_on_fail' => 'Не удалось включить плагин « @plugin@ » (версия : @version@) ',
    189         'message_action_finale_on_ok' => 'Плагин « @plugin@ » (версия : @version@) включен ',
    190         'message_action_finale_stop_fail' => 'Не удалось удалить плагин « @plugin@ » (версия: @version@)',
    191         'message_action_finale_stop_ok' => 'Плагин « @plugin@ » (версия : @version@) успешно удален',
    192         'message_action_finale_up_fail' => 'Не удалось обновить плагин « @plugin@ » с версии @version@ до @version_maj@',
    193         'message_action_finale_up_ok' => 'Обновление плагина « @plugin@ » (с версии : @version@ до  @version_maj@) прошло успешно',
    194         'message_action_finale_upon_fail' => 'Не удалось обновить и включить плагин « @plugin@ » (с  @version@ до @version_maj@) ',
    195         'message_action_finale_upon_ok' => 'Плагин « @plugin@ » успешно обновлен с версии  @version@ до @version_maj@ и включен',
    196         'message_action_get' => 'Загрузить плагин « @plugin@ » (версия : @version@)',
     189        'message_action_finale_kill_ok' => 'Файлы плагина «@plugin@» (версия : @version@) успешно удалены',
     190        'message_action_finale_off_fail' => 'Не удалось отключить плагин «@plugin@» (версия: @version@) ',
     191        'message_action_finale_off_ok' => 'Плагин «@plugin@» (version: @version@) успешно отключён',
     192        'message_action_finale_on_fail' => 'Не удалось включить плагин «@plugin@» (версия: @version@) ',
     193        'message_action_finale_on_ok' => 'Плагин «@plugin@» (версия: @version@) включён ',
     194        'message_action_finale_stop_fail' => 'Не удалось удалить плагин «@plugin@» (версия: @version@)',
     195        'message_action_finale_stop_ok' => 'Плагин «@plugin@» (версия: @version@) успешно удалён',
     196        'message_action_finale_up_fail' => 'Не удалось обновить плагин «@plugin@» с версии @version@ до @version_maj@',
     197        'message_action_finale_up_ok' => 'Обновление плагина «@plugin@» (с версии @version@ до  @version_maj@) прошло успешно',
     198        'message_action_finale_upon_fail' => 'Не удалось обновить и включить плагин «@plugin@» (с  @version@ до @version_maj@) ',
     199        'message_action_finale_upon_ok' => 'Плагин «@plugin@» успешно обновлён с версии  @version@ до @version_maj@ и включён',
     200        'message_action_get' => 'Загрузить плагин «@plugin@» (версия: @version@)',
    197201        'message_action_getlib' => 'Скачать библиотеку « <a href="@version@" class="spip_out">@plugin@</a> »',
    198         'message_action_geton' => 'Скачать и включить плагин « @plugin@ » (версия : @version@)',
    199         'message_action_install' => 'Будет установлен плагин « @plugin@ » (версия : @version@) va être installé',
    200         'message_action_kill' => 'Удалить файлы из плагина « @plugin@ » (version : @version@)',
    201         'message_action_off' => 'Отключить плагин « @plugin@ » (версия : @version@)',
    202         'message_action_on' => 'Включить плагин « @plugin@ » (версия : @version@)',
    203         'message_action_stop' => 'Удалить плагин « @plugin@ » (версия : @version@)',
    204         'message_action_up' => 'Обновить плагин « @plugin@ » (с @version@ до @version_maj@)',
    205         'message_action_upon' => 'Обновление и активация плагина « @plugin@ » (версия: @version@)',
     202        'message_action_geton' => 'Скачать и включить плагин «@plugin@» (версия: @version@)',
     203        'message_action_install' => 'Будет установлен плагин «@plugin@» (версия : @version@) va être installé',
     204        'message_action_kill' => 'Удалить файлы из плагина «@plugin@» (версия: @version@)',
     205        'message_action_off' => 'Отключить плагин «@plugin@» (версия: @version@)',
     206        'message_action_on' => 'Включить плагин «@plugin@» (версия: @version@)',
     207        'message_action_stop' => 'Удалить плагин «@plugin@» (версия: @version@)',
     208        'message_action_up' => 'Обновить плагин «@plugin@» (с @version@ до @version_maj@)',
     209        'message_action_upon' => 'Обновление и активация плагина «@plugin@» (версия: @version@)',
    206210        'message_dependance_plugin' => 'Для  @plugin@ необходим @dependance@.',
    207211        'message_dependance_plugin_version' => 'Для установки @plugin@ необходим @dependance@ @version@',
    208212        'message_erreur_aucun_plugin_selectionne' => 'Ни один плагин не выбран.',
    209         'message_erreur_ecriture_lib' => 'Для установки плагина @plugin@ необходима библиотека <a href="@lib_url@">@lib@</a>. Библиотеки должны находится в папке <var>lib/</var> в корне сайта. Но эта папка или не существует или не хвватает прав на запись. Необходимо или создать папку, или установить права на запись (обычно 777).',
     213        'message_erreur_ecriture_lib' => 'Для установки плагина @plugin@ необходима библиотека <a href="@lib_url@">@lib@</a>. Библиотеки должны находится в папке <var>lib/</var> в корне сайта. Но либо этой папки не существует, либо не хватает прав на запись. Необходимо или создать папку, или установить права на запись (обычно 777).',
    210214        'message_erreur_maj_inconnu' => 'Невозможно обновить неизвестный плагин (@id@).',
    211215        'message_erreur_plugin_introuvable' => 'Не получается найти плагин @plugin@ для @action@.',
     
    213217        'message_incompatibilite_spip' => '@plugin@  не совместим с текущей версией вашей CMS SPIP.',
    214218        'message_nok_aucun_depot_disponible' => 'Нет доступных плагинов! Добавьте хотя бы один репозиторий на странице управления репозиториями.',
    215         'message_nok_aucun_paquet_ajoute' => 'В репозитории « @url@ » нет новых пакетов по сравнению с плагинами в базе сайта. Репозиторий не был добавлен.',
     219        'message_nok_aucun_paquet_ajoute' => 'В репозитории «@url@» нет новых пакетов по сравнению с плагинами в базе сайта. Репозиторий не был добавлен.',
    216220        'message_nok_aucun_plugin_selectionne' => 'Не выбран ни один плагин. Выберите плагин, который вы хотите установить.',
    217221        'message_nok_champ_obligatoire' => 'Поле, обязательное для заполнения',
    218         'message_nok_depot_deja_ajoute' => 'URL « @url@ » соответствует уже добавленному репозиторию',
     222        'message_nok_depot_deja_ajoute' => 'URL «@url@» соответствует уже добавленному репозиторию',
    219223        'message_nok_maj_introuvable' => 'Не удалось найти новую версию плагина @plugin@ .',
    220         'message_nok_plugin_inexistant' => 'Запрошенный плагин не существует(@plugin@).',
     224        'message_nok_plugin_inexistant' => 'Запрошенный плагин не существует (@plugin@).',
    221225        'message_nok_sql_insert_depot' => 'Произошла SQL ошибка при добавления репозитория @objet@',
    222         'message_nok_url_depot_incorrecte' => 'Адрес « @url@ » задан неправильно',
    223         'message_nok_xml_non_conforme' => 'Не подходит описание XML файла « @fichier@',
    224         'message_nok_xml_non_recupere' => 'Не возможно восстановить XML файл « @fichier@ » ',
     226        'message_nok_url_archive' => 'URL-адрес в архиве недействителен',
     227        'message_nok_url_depot_incorrecte' => 'Адрес «@url@» задан неправильно',
     228        'message_nok_xml_non_conforme' => 'Не подходит описание XML файла «@fichier@»',
     229        'message_nok_xml_non_recupere' => 'Не возможно восстановить XML файл «@fichier@» ',
    225230        'message_ok_aucun_plugin_trouve' => 'Не найдены плагины по заданным критериям поиска.',
    226         'message_ok_depot_ajoute' => 'Репозиторий « @url@ » успешно добавлен.',
    227         'message_ok_plugins_trouves' => 'Найдено @nb_plugins@ плагин(ов) по запросу (@tri@). Вы можете выбрать какие плагины вы хотите скачать и установить.',
     231        'message_ok_depot_ajoute' => 'Репозиторий «@url@» успешно добавлен.',
     232        'message_ok_plugins_trouves' => 'Найдено @nb_plugins@ плагин(ов) по запросу (@tri@). Вы можете выбрать, какие плагины вы хотите скачать и установить.',
    228233        'message_telechargement_archive_effectue' => 'Файл успешно разархивирован в папке @dir@.',
    229234
     
    254259
    255260        // T
    256         'telecharger_archive_plugin_explication' => 'Вы можете ввести прямую ссылку на файл с архивом плагина и он будет сохранен и установлен в папку « plugins/auto ».',
     261        'telecharger_archive_plugin_explication' => 'Вы можете ввести прямую ссылку на файл с архивом плагина и он будет сохранен и установлен в папку «plugins/auto».',
    257262        'titre_depot' => 'Репозиторий',
    258263        'titre_depots' => 'Репозитории',
Note: See TracChangeset for help on using the changeset viewer.