Changeset 89918 in spip-zone


Ignore:
Timestamp:
Jun 5, 2015, 11:20:50 AM (5 years ago)
Author:
spip.franck@…
Message:

les * ce n'est que dans paquet.xml car cela ne fonctionne avec que depuis spip 3.0.0
Quand un plug est compatible pour une version antérieur à spip 3.0, la borne max doit se finir par une * dans paquet.xml mais 99 dans plugin.xml

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/court-circuit/trunk/plugin.xml

    r89915 r89918  
    3232                <inclure>courtcircuit_ieconfig_metas.php</inclure>
    3333        </pipeline>
    34         <necessite id='SPIP' version='[2.1.0;3.1.*]' />
     34        <necessite id='SPIP' version='[2.1.0;3.1.99]' />
    3535        <utilise id="Z" />
    3636        <utilise id="compositions" />
Note: See TracChangeset for help on using the changeset viewer.