Changeset 90023 in spip-zone


Ignore:
Timestamp:
Jun 8, 2015, 10:16:09 PM (5 years ago)
Author:
real3t@…
Message:

Mise à jour des necessite/utilise

Location:
_squelettes_/soyezcreateurs_net/trunk/plugins
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/soyezcreateurs_net/trunk/plugins/soyezcreateurs/paquet.xml

    r89977 r90023  
    2525        <necessite nom="saisies" compatibilite="[1.40.4;[" />
    2626        <necessite nom="Fonctions_images" compatibilite="[0.6.10;[" />
    27         <necessite nom="spip_bonux" compatibilite="[2.3.3;[" />
     27        <necessite nom="spip_bonux" compatibilite="[3.2.0;[" />
    2828        <necessite nom="savecfg" compatibilite="[2.6.2;[" />
    2929
     
    3535        <utilise nom="Autorite" compatibilite="[0.9.10;[" />
    3636        <utilise nom="boutonstexte" compatibilite="[0.3.3;[" />
    37         <utilise nom="clevermail" compatibilite="[2.5.6;[" />
     37        <utilise nom="clevermail" compatibilite="[3.0.11;[" />
    3838        <utilise nom="facteur" compatibilite="[1.7.2;[" />
    3939        <utilise nom="crayons" compatibilite="[1.12.1;[" />
     
    6969        <utilise nom="image_cliquable" compatibilite="[2.0.0;[" />
    7070        <utilise nom="palette" compatibilite="[1.3.4;[" />
    71         <utilise nom="photospip" compatibilite="[0.4.2;[" />
     71        <utilise nom="photospip" compatibilite="[1.0.4;[" />
    7272        <utilise nom="entravaux" compatibilite="[2.0.5;[" />
    7373        <utilise nom="sidr" compatibilite="[1.0.0;[" />
  • _squelettes_/soyezcreateurs_net/trunk/plugins/soyezcreateurs_installateur/paquet.xml

    r89977 r90023  
    2121        <necessite nom="saisies" compatibilite="[1.40.4;[" />
    2222        <necessite nom="Fonctions_images" compatibilite="[0.6.10;[" />
    23         <necessite nom="spip_bonux" compatibilite="[2.3.3;[" />
     23        <necessite nom="spip_bonux" compatibilite="[3.2.0;[" />
    2424        <necessite nom="savecfg" compatibilite="[2.6.2;[" />
    2525
     
    3131        <necessite nom="Autorite" compatibilite="[0.9.10;[" />
    3232        <necessite nom="boutonstexte" compatibilite="[0.3.3;[" />
    33         <necessite nom="clevermail" compatibilite="[3.0.8;[" />
     33        <necessite nom="clevermail" compatibilite="[3.0.11;[" />
    3434        <necessite nom="facteur" compatibilite="[1.7.2;[" />
    3535        <necessite nom="crayons" compatibilite="[1.12.1;[" />
    3636        <necessite nom="couteau_suisse" compatibilite="[1.9.0;[" />
    3737        <necessite nom="forms" compatibilite="[0.5.6;[" />
    38         <necessite nom="forum" compatibilite="[0.1;[" />
     38        <!--<necessite nom="forum" compatibilite="[0.1;[" />-->
    3939        <necessite nom="Fulltext" compatibilite="[1.1.4;[" />
    4040        <necessite nom="sedna" compatibilite="[1.2;[" />
     
    5555        <necessite nom="eva_freemind" compatibilite="[1.2;[" />
    5656        <necessite nom="inserer_modeles" compatibilite="[0.4.3;[" />
    57         <necessite nom="Player" compatibilite="[0.77;[" />
     57        <!--<necessite nom="Player" compatibilite="[0.77;[" />-->
    5858        <necessite nom="notation" compatibilite="[0.9.4;[" />
    5959        <necessite nom="socialtags" compatibilite="[0.9.8;[" />
     
    6464        <necessite nom="image_cliquable" compatibilite="[2.0.0;[" />
    6565        <necessite nom="palette" compatibilite="[1.3.4;[" />
    66         <necessite nom="photospip" compatibilite="[0.4.2;[" />
     66        <necessite nom="photospip" compatibilite="[1.0.4;[" />
    6767        <necessite nom="entravaux" compatibilite="[2.0.5;[" />
    6868        <necessite nom="sidr" compatibilite="[1.0.0;[" />
Note: See TracChangeset for help on using the changeset viewer.