Changeset 90247 in spip-zone


Ignore:
Timestamp:
Jun 14, 2015, 9:33:24 PM (6 years ago)
Author:
real3t@…
Message:

[90190] était donc une mauvaise réponse à un vrai problème (La page http://plugins.spip.net/forms.html est juste incompréhensible avec la version pour SPIP 1.9 qui a un numéro de version suppérieur à celui des autres.)

Merci à Cédric d'avoir pris l'autre option que je n'avais pas osée [90195] : supprimer le zip de la version 1.9.0 au numéro de version aberrant.

Et oui, F&T peut être utile tant que je ne sais pas si Formidable gère l'upload de documents.

Location:
_squelettes_/soyezcreateurs_net/trunk/plugins
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/soyezcreateurs_net/trunk/plugins/soyezcreateurs/paquet.xml

    r90193 r90247  
    22        prefix="soyezcreateurs"
    33        categorie="squelette"
    4         version="4.0.7"
     4        version="4.0.8"
    55        etat="test"
    66        compatibilite="[3.0.19;3.1.*]"
     
    5151        <utilise nom="entravaux" compatibilite="[3.1.20;[" />
    5252        <utilise nom="eva_freemind" compatibilite="[1.2.2;[" />
    53         <utilise nom="forms" compatibilite="[0.14.6;[" />
     53        <utilise nom="forms" compatibilite="[0.5.6;0.5.*]" />
    5454        <utilise nom="gis" compatibilite="[4.26.11;[" />
    5555        <utilise nom="gravatar" compatibilite="[1.6.3;[" />
  • _squelettes_/soyezcreateurs_net/trunk/plugins/soyezcreateurs_installateur/paquet.xml

    r90193 r90247  
    22        prefix="soyezcreateurs_installateur"
    33        categorie="squelette"
    4         version="1.0.5"
     4        version="1.0.6"
    55        etat="test"
    66        compatibilite="[3.0.19;3.1.*]"
     
    2828        <necessite nom="entravaux" compatibilite="[3.1.20;[" />
    2929        <necessite nom="eva_freemind" compatibilite="[1.2.2;[" />
    30         <necessite nom="forms" compatibilite="[0.14.6;[" />
     30        <necessite nom="forms" compatibilite="[0.5.6;0.5.*]" />
    3131        <necessite nom="gis" compatibilite="[4.26.11;[" />
    3232        <necessite nom="gravatar" compatibilite="[1.6.3;[" />
Note: See TracChangeset for help on using the changeset viewer.