Changeset 91563 in spip-zone for _plugins_/pgn4spip


Ignore:
Timestamp:
Aug 31, 2015, 5:43:36 PM (6 years ago)
Author:
jack@…
Message:

il faut "necessite" pour la lib en 2.0 apparemment :/

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/pgn4spip/trunk/plugin.xml

    r91562 r91563  
    3232        <necessite id="SPIP" version="[2.0.0;3.1.99]" />
    3333        <utilise id="cfg" version="[1.15.2]" />
    34         <lib nom="pgn4web" lien="http://test.jack31.org/IMG/zip/pgn4web.zip" />
     34        <necessite id="lib:pgn4web" src="http://test.jack31.org/IMG/zip/pgn4web.zip" />
    3535</plugin>
Note: See TracChangeset for help on using the changeset viewer.