Ignore:
Timestamp:
Oct 3, 2015, 5:12:35 PM (6 years ago)
Author:
spip.franck@…
Message:
  • paquet.xml et plugin.xml doivent avoir les "etat" borne, version car il s'agit du même plugin
  • Il ne faut pas mettre de * dans les borne de plugin.xml car spip ne connait les * que depuis spip 3.0.0 et comme le plug est compatible spip 2.0.0...
File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/pgn4spip/branches/v1/plugin.xml

    r92164 r92169  
    11<plugin>
    22    <nom>pgn4spip</nom>
    3     <version>2.61.1</version>
     3    <version>2.61.2</version>
    44        <auteur>Matt Chesstale</auteur>
    55        <icon>pgn4spip.png</icon>
     
    3030    <options>pgn4spip_options.php</options>
    3131        <categorie>divers</categorie>
    32         <necessite id="SPIP" version="[2.0.0;3.1.*]" />
     32        <necessite id="SPIP" version="[2.0.0;3.1.99]" />
    3333        <utilise id="cfg" version="[1.15.2]" />
    3434</plugin>
Note: See TracChangeset for help on using the changeset viewer.