Changeset 92170 in spip-zone for _plugins_/pgn4spip


Ignore:
Timestamp:
Oct 3, 2015, 8:11:42 PM (6 years ago)
Author:
jack@…
Message:

La V1 est maintenant limitée à SPIP 2.0, le trunk ne fonctionne qu'à partir de 3.0. On retire donc paquet.xml de la V1 et plugin.xml du trunk

Location:
_plugins_/pgn4spip
Files:
2 deleted
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/pgn4spip/branches/v1/plugin.xml

    r92169 r92170  
    3030    <options>pgn4spip_options.php</options>
    3131        <categorie>divers</categorie>
    32         <necessite id="SPIP" version="[2.0.0;3.1.99]" />
     32        <necessite id="SPIP" version="[2.0.0;2.1.99]" />
    3333        <utilise id="cfg" version="[1.15.2]" />
    3434</plugin>
  • _plugins_/pgn4spip/trunk/paquet.xml

    r92169 r92170  
    22        prefix="pgn4spip"
    33        categorie="divers"
    4         version="2.61.9"
     4        version="2.61.8"
    55        etat="test"
    6         compatibilite="[2.0.0;3.1.*]"
     6        compatibilite="[3.0.0;3.1.*]"
    77        logo="pgn4spip.png"
    88        documentation="http://contrib.spip.net/pgn4spip"
Note: See TracChangeset for help on using the changeset viewer.