Changeset 92447 in spip-zone


Ignore:
Timestamp:
Oct 23, 2015, 1:07:00 PM (4 years ago)
Author:
real3t@…
Message:

Il ne faut pas mettre de borne suérieur explicite.
En effet, avec "verifier", la version actuelle est 1.0.8 qui n'est pas compatible avec la borne supérieure 0.*.*

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/inserer_modeles/trunk/paquet.xml

    r92446 r92447  
    22        prefix="inserer_modeles"
    33        categorie="edition"
    4         version="1.2.3"
     4        version="1.2.4"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.1.*]"
     
    2020        <pipeline nom="porte_plume_lien_classe_vers_icone" inclure="inserer_modeles_pipelines.php" />
    2121
    22         <necessite nom="saisies" compatibilite="[2.5.0;2.*.*]" />
    23         <necessite nom="verifier" compatibilite="[0.1.10;0.*.*]" />
    24         <necessite nom="yaml" compatibilite="[1.5.1;1.*.*]" />
     22        <necessite nom="saisies" compatibilite="[2.5.0;[" />
     23        <necessite nom="verifier" compatibilite="[0.1.10;[" />
     24        <necessite nom="yaml" compatibilite="[1.5.1;[" />
    2525       
    26         <utilise nom="mediabox" compatibilite="[0.8.1;0.*.*]" />
     26        <utilise nom="mediabox" compatibilite="[0.8.1;[" />
    2727</paquet>
Note: See TracChangeset for help on using the changeset viewer.