Changeset 93058 in spip-zone


Ignore:
Timestamp:
Nov 21, 2015, 12:23:43 PM (4 years ago)
Author:
maieul@…
Message:

compatible 3.1

Location:
_plugins_/licence
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/licence/paquet.xml

    r84603 r93058  
    22        prefix="licence"
    33        categorie="divers"
    4         version="0.5.4"
     4        version="0.5.5"
    55        etat="stable"
    6         compatibilite="[2.0.10;3.0.*]"
     6        compatibilite="[2.0.10;3.1.*]"
    77        logo="img_pack/licence_logo.png"
    88        schema="0.2.0"
  • _plugins_/licence/plugin.xml

    r83067 r93058  
    1414        <icon>img_pack/licence_logo.png</icon>
    1515        <auteur>[fanouch->lesguppies@free.fr], sur une id&#233;e originale de erational</auteur>
    16         <version>0.5.4</version>
     16        <version>0.5.5</version>
    1717        <version_base>0.2</version_base>
    1818        <etat>stable</etat>
     
    6060                <inclure>licence_pipelines.php</inclure>
    6161        </pipeline>
    62         <necessite id="SPIP" version="[2.0.10;3.0.99]" />
     62        <necessite id="SPIP" version="[2.0.10;3.1.99]" />
    6363        <necessite id="spip_bonux" version="[1.8.7;]" />
    6464        <categorie>divers</categorie>
Note: See TracChangeset for help on using the changeset viewer.