Changeset 93525 in spip-zone


Ignore:
Timestamp:
Dec 10, 2015, 9:56:37 PM (4 years ago)
Author:
teddy.spip@…
Message:

Il faut indiquer la version de compatiblité pour que SVP ne rale pas

Location:
_plugins_/google-viewer
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/google-viewer/lang/paquet-gviewer_fr.php

    r61779 r93525  
    1515// G
    1616        'gviewer_description' => 'Modèle pour utiliser le [lecteur de documents en ligne de Google->http://docs.google.com/viewer]. Ce plugin étend le modève <code><mediaXX|embed></code> pour les documents de type doc, docx, xls, xlsx, ppt, pptx, pdf, ai, psd, eps, ps, et ttf. En l\'absence des modèles media, il est possible d\'utiliser <code><embXX|google></code>.',
     17        'gviewer_nom' => 'Google Viewer',
    1718        'gviewer_slogan' => 'Modèles dinsertion de documents utilisant le lecteur de documents de Google',
    1819);
  • _plugins_/google-viewer/paquet.xml

    r84614 r93525  
    1414        <auteur lien="http://contrib.spip.net/Joseph">Joseph</auteur>
    1515
    16         <utilise nom="media" />
     16        <utilise nom="media" compatibilite="[2.1.0;[" />
    1717</paquet>
  • _plugins_/google-viewer/plugin.xml

    r84594 r93525  
    1313        <categorie>edition</categorie>
    1414        <necessite id="SPIP" version="[2.1.0;3.0.99]" />
    15         <utilise id="media" />
     15        <utilise id="media" version="[1.6.0;[" />
    1616</plugin>
Note: See TracChangeset for help on using the changeset viewer.