Changeset 94429 in spip-zone


Ignore:
Timestamp:
Jan 4, 2016, 2:40:16 PM (5 years ago)
Author:
real3t@…
Message:

Compatible SPIP 3.1 dans sa version 4.7.0 !

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/htmlpurifier/plugin.xml

    r84594 r94429  
    33        <slogan>S&#233;curiser l'affichage de certains textes</slogan>
    44        <auteur>[Edward Z. Yang->http://htmlpurifier.org/], Mise en plugin SPIP : RealET et Fil</auteur>
    5         <version>4.2.0</version>
     5        <version>4.7.0</version>
    66        <etat>stable</etat>
    77        <description>
     
    1313   <prefix>htmlpurifier</prefix>
    1414        <icon>htmlpurifier.png</icon>
    15         <necessite id="SPIP" version="[1.9.0;2.1.99]" />
     15        <necessite id="SPIP" version="[1.9.0;3.1.99]" />
    1616        <categorie>outil</categorie>
    1717</plugin>
Note: See TracChangeset for help on using the changeset viewer.