Changeset 94483 in spip-zone


Ignore:
Timestamp:
Jan 6, 2016, 5:11:45 PM (5 years ago)
Author:
cedric@…
Message:

ajout d'un utilise sur oembed pour etre sur de l'ordre de surcharge si les 2 sont presents

Location:
_plugins_/ressource
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/ressource/paquet.xml

    r92589 r94483  
    22        prefix="ressource"
    33        categorie="edition"
    4         version="0.3.1"
     4        version="0.3.2"
    55        etat="dev"
    66        compatibilite="[2.1.14;3.*.*]"
     
    1919        <pipeline nom="pre_liens" action="pre_liens" inclure="inc/ressource.php" />
    2020        <utilise nom="tw" compatibilite="[0.8.11;[" />
     21        <utilise nom="oembed" compatibilite="[;]" />
    2122        <necessite nom="queue" />
    2223</paquet>
  • _plugins_/ressource/plugin.xml

    r92589 r94483  
    88        </licence>
    99        <version>
    10         0.3.1
     10        0.3.2
    1111        </version>
    1212        <etat>
     
    2828        <necessite id="SPIP" version="[2.1.14;3.99.99]" />
    2929        <necessite id="tw" version="[0.8.3;[" />
     30        <utilise nom="oembed" compatibilite="[;]" />
    3031        <necessite id="queue" />
    3132        <!-- traduire gestionnaire="salvatore" module="crayons" reference="fr" / -->
Note: See TracChangeset for help on using the changeset viewer.