Changeset 94484 in spip-zone


Ignore:
Timestamp:
Jan 6, 2016, 5:19:32 PM (5 years ago)
Author:
ben.spip@…
Message:

Le loader 2.5.7 va chercher SPIP 3.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _outils_/spip_loader/trunk/spip_loader.php

    r93312 r94484  
    3434# Chemin du paquet de la version STABLE a telecharger
    3535# pointe sur une branche donnee pour eviter les changements de branche involontaires et violents
    36 define('_CHEMIN_FICHIER_ZIP', 'spip/stable/spip-3.0.zip');
     36define('_CHEMIN_FICHIER_ZIP', 'spip/stable/spip-3.1.zip');
    3737
    3838# Adresse des librairies necessaires a spip_loader
     
    6767// v 2.5 : affichage de la version à installer, de la version déjà installée (si elle existe),
    6868//                 compatibilite PHP, loader obsolete
    69 define('_SPIP_LOADER_VERSION', '2.5.6');
     69// v 2.7 : on télécharge maintenant SPIP 3.1
     70define('_SPIP_LOADER_VERSION', '2.5.7');
    7071#
    7172#######################################################################
Note: See TracChangeset for help on using the changeset viewer.