Changeset 94491 in spip-zone


Ignore:
Timestamp:
Jan 6, 2016, 7:56:40 PM (4 years ago)
Author:
spip.franck@…
Message:

spipfactory semble dire sur spip-zone que le plug est compatible spip 3.1, donc , je fais le changement de borne :-)

Location:
_plugins_/change_statut
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/change_statut/paquet.xml

    r84314 r94491  
    22        prefix="changestatut"
    33        categorie="outil"
    4         version="0.3.0"
     4        version="0.3.1"
    55        etat="test"
    6         compatibilite="[2.1.0;3.0.*]"
     6        compatibilite="[2.1.0;3.1.*]"
    77        logo="prive/themes/spip/images/changestatut-32.png"
    88        schema="0.1"
  • _plugins_/change_statut/plugin.xml

    r84314 r94491  
    44        <auteur>Yffic</auteur>
    55        <licence>GNU/GPL</licence>
    6         <version>0.3.0</version>
     6        <version>0.3.1</version>
    77        <version_base>0.1</version_base>
    88        <etat>test</etat>
     
    4242                <args>statut=webmestre</args>
    4343        </bouton>
    44         <necessite id="SPIP" version="[2.1.0;3.0.99]" />
    45         <necessite id="bando" version="[1.1.;]" />
     44        <necessite id="SPIP" version="[2.1.0;3.1.99]" />
     45        <necessite id="bando" version="[1.1.0;]" />
    4646        <categorie>outil</categorie>
    4747</plugin>
Note: See TracChangeset for help on using the changeset viewer.