Changeset 94518 in spip-zone


Ignore:
Timestamp:
Jan 9, 2016, 3:03:37 PM (5 years ago)
Author:
p@…
Message:

Semble compatible SPIP 3.1

Pourquoi ce plugin n'utilise t'on pas le trunk ?

Location:
_plugins_/spip_piwik/branches/spip_piwik_2_0
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/spip_piwik/branches/spip_piwik_2_0/paquet.xml

    r86305 r94518  
    22        prefix="piwik"
    33        categorie="statistique"
    4         version="0.7.0"
     4        version="0.8.0"
    55        etat="stable"
    6         compatibilite="[2.0.8;3.0.*]"
     6        compatibilite="[2.0.8;3.1.*]"
    77        logo="piwik.png"
    88        schema="0.1"
    99        documentation="http://contrib.spip.net/?article2860"
    10 >       
     10>
    1111
    1212        <nom>Piwik</nom>
  • _plugins_/spip_piwik/branches/spip_piwik_2_0/plugin.xml

    r86304 r94518  
    33        <slogan>Interfacer Spip et Piwik</slogan>
    44        <auteur>jsb, kent1</auteur>
    5         <version>0.7.0</version>
     5        <version>0.8.0</version>
    66        <licence>GNU/GPL</licence>
    77        <etat>stable</etat>
     
    2525                <inclure>piwik_pipelines.php</inclure>
    2626        </pipeline>
    27         <necessite id="SPIP" version="[2.0.8;3.0.99]" />
     27        <necessite id="SPIP" version="[2.0.8;3.1.99]" />
    2828        <necessite id='cfg' version='[1.13.0;]' />
    2929        <necessite id='saisies' version='[1.1;]' />
Note: See TracChangeset for help on using the changeset viewer.