Changeset 94563 in spip-zone for _squelettes_/japibas/paquet.xml


Ignore:
Timestamp:
Jan 12, 2016, 1:58:03 PM (4 years ago)
Author:
teddy.spip@…
Message:
  • On utilise Menuder mais on ne le nécessite pas, donc on ajoute la feuille de style pour les menus si le plugin Menuder n'est pas actif.
  • Le plugin est compatible SPIP 3.1 ;
  • Up de z
File:
1 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/japibas/paquet.xml

    r77235 r94563  
    1 
    2     <paquet
     1<paquet
    32        prefix="japibas"
    43        categorie="squelette"
    5         version="1.0.0"
     4        version="1.0.1"
    65        etat="stable"
    7         compatibilite="[3.0.0;3.0.*]"
     6        compatibilite="[3.0.0;3.1.*]"
    87        logo="japibas-logo.png"
    9                 documentation="http://contrib.spip.net/spip.php?article4440"
    10                 demonstration="http://antanis.ch/japibas"
    11     >
    12      
    13         <nom>Japibas</nom>
    14                 <!-- Squelette multilingue responsive de type blog ou webzine -->
    15        
    16         <auteur mail="amdgaye@gmail.com">AMBG</auteur>
    17                
    18                 <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GNU/GLP</licence>
    19      
    20         <utilise nom="menuder" compatibilite="[2.2.0;[" />
    21                 <utilise nom="forum" compatibilite="[1.8.21;[" />
    22                 <utilise nom="medias" compatibilite="[2.7.45;[" />
    23     </paquet>
     8        documentation="http://contrib.spip.net/spip.php?article4440"
     9        demonstration="http://antanis.ch/japibas"
     10>
     11
     12    <nom>Japibas</nom>
     13    <!-- Squelette multilingue responsive de type blog ou webzine -->
     14
     15    <auteur mail="amdgaye@gmail.com">AMBG</auteur>
     16
     17    <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GNU/GLP</licence>
     18
     19    <utilise nom="menuder" compatibilite="[2.2.0;["/>
     20    <utilise nom="forum" compatibilite="[1.8.21;["/>
     21    <utilise nom="medias" compatibilite="[2.7.45;["/>
     22</paquet>
Note: See TracChangeset for help on using the changeset viewer.