Ignore:
Timestamp:
Jan 13, 2016, 6:04:45 PM (5 years ago)
Author:
cedric@…
Message:

Version 2.0, aucun changement fonctionnel si ce n'est compat SPIP 3.1 et suppression du vieux code pour les versions anterieures.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/openid/trunk/openid_options.php

    r56828 r94583  
    3636 */
    3737function openid_recuperer_fond($flux) {
    38         if ($flux['args']['fond']=='formulaires/login' AND version_compare($GLOBALS['spip_version_branche'],"2.1.0 dev","<")){
     38        if ($flux['args']['fond']=='formulaires/login') {
    3939                include_spip('inc/openid');
    40                 $flux['data']['texte'] = openid_login_form($flux['data']['texte'],$flux['data']['contexte']);
     40                $flux['data']['texte'] = openid_login_form($flux['data']['texte'], $flux['data']['contexte']);
    4141        }
     42
    4243        if ($flux['args']['fond']=='formulaires/inscription'){
    4344
Note: See TracChangeset for help on using the changeset viewer.