Changeset 94595 in spip-zone


Ignore:
Timestamp:
Jan 14, 2016, 5:39:42 PM (5 years ago)
Author:
spip.franck@…
Message:
  • Qui dit changement de bornes de compatibilité = changement de version via un z+1 minimum, sans quoi les sites en ligne utilisant le plug ne peuvent le savoir.
  • Le plug est dit pour spip 3.0 et 3.1, j'ai donc en même temps ajouter les bornes mini au necessite en prenant les première version compatible spip 3.0. (Cela ne change rien au fonctionnement)
  • Par contre, je ne suis pas certain qu'il n'est pas un peu tôt pour le mettre ok pour spip 3.1, car le plug necessite "seminaire" et "icalendar" qui ne sont pour le moment toujours pas dit compatible spip 3.1... http://plugins.spip.net/seminaire.html

http://plugins.spip.net/icalendar.html

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/import_ics/paquet.xml

    r94589 r94595  
    22        prefix="import_ics"
    33        categorie="date"
    4         version="1.2.2"
     4        version="1.2.3"
    55        etat="test"
    66        compatibilite="[3.0.7;3.1.*]"
     
    1818
    1919        <licence>GNU/GPL</licence>
    20         <necessite nom="agenda"/>
    21         <necessite nom="icalendar"/>
     20        <necessite nom="agenda" compatibilite="[3.0.0;]" />
     21        <necessite nom="icalendar" compatibilite="[0.2.1;]" />
    2222        <necessite nom="cextras" compatibilite="[3.0.5;[" />
    23         <necessite nom="seminaire" />
     23        <necessite nom="seminaire" compatibilite="[2.1.10;]" />
    2424
    2525
Note: See TracChangeset for help on using the changeset viewer.