Changeset 94637 in spip-zone


Ignore:
Timestamp:
Jan 18, 2016, 12:36:00 PM (4 years ago)
Author:
spip.franck@…
Message:

Dans plugin.xml il ne faut pas mettre d'étoile * car les spip avant la version 3.0.0 ne la connaît pas

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/cesure/plugin.xml

    r94630 r94637  
    44        <auteur>[ARNO*->arno@rezo.net], sur la base du travail de [Yellow Green->http://yellowgreen.de/hyphenation]</auteur>
    55        <licence>Creative Commons by-sa</licence>
    6         <version>1.1.0</version>
     6        <version>1.1.1</version>
    77        <etat>stable</etat>
    88        <description>
     
    1717        <fonctions>pb_cesure_fonctions.php</fonctions>
    1818        <prefix>pb_cesure</prefix>
    19         <necessite id="SPIP" version="[1.9.0;3.1.*]" />
     19        <necessite id="SPIP" version="[1.9.0;3.1.99]" />
    2020        <categorie>edition</categorie>
    2121</plugin>
Note: See TracChangeset for help on using the changeset viewer.