Changeset 95269 in spip-zone


Ignore:
Timestamp:
Feb 20, 2016, 1:53:00 PM (4 years ago)
Author:
spip.franck@…
Message:
  • Permet à ceux qui regarde le xml sur plugin.spip d'avoir les bonne infos.

Ne change rien au fonctionnement du plug, mais comme il est dit pour minimum spip 3.0.0, les bornes mini des "necessite" et "utilise" doivent avoir une version compatible spip 3.0.0 et non moins.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/aveline/trunk/paquet.xml

    r93222 r95269  
    2525        <pipeline nom="noizetier_config_import" inclure="aveline_pipelines.php" />
    2626
    27         <necessite nom="forum" compatibilite="[1.8.0;[" />
    28         <necessite nom="breves" compatibilite="[1.3.0;[" />
    29         <necessite nom="medias" compatibilite="[2.7.0;[" />
    30         <necessite nom="mots" compatibilite="[2.4.0;[" />
    31         <necessite nom="petitions" compatibilite="[1.4.0;[" />
    32         <necessite nom="sites" compatibilite="[1.7.0;[" />
     27        <necessite nom="forum" compatibilite="[1.8.12;[" />
     28        <necessite nom="breves" compatibilite="[1.3.3;[" />
     29        <necessite nom="medias" compatibilite="[2.7.27;[" />
     30        <necessite nom="mots" compatibilite="[2.4.6;[" />
     31        <necessite nom="petitions" compatibilite="[1.4.3;[" />
     32        <necessite nom="sites" compatibilite="[1.7.6;[" />
    3333
    3434        <necessite nom="calendriermini" compatibilite="[2.3.0;[" />
     
    3737        <utilise nom="Z" compatibilite="[1.7.0;1.*.*]" />
    3838        <utilise nom="zvide" compatibilite="[2.0.0;2.*.*]" />
    39         <utilise nom="agenda" compatibilite="[2.2.0;[" />
     39        <utilise nom="agenda" compatibilite="[3.0.0;[" />
    4040        <utilise nom="noizetier" compatibilite="[2.2.0;[" />
    41         <utilise nom="suivant_precedent" compatibilite="[1.3;[" />
     41        <utilise nom="suivant_precedent" compatibilite="[1.3.1;[" />
    4242        <utilise nom="anythingslider" compatibilite="[2.0.0;[" />
    4343</paquet>
Note: See TracChangeset for help on using the changeset viewer.