Changeset 95275 in spip-zone


Ignore:
Timestamp:
Feb 20, 2016, 6:43:31 PM (4 years ago)
Author:
spip.franck@…
Message:

Le plug était dit pour 3.0.18 mini, mais il demandait "medias" en version 2.7.63 minimum, le problème est que en 3.0.18, "medias" était en 2.7.62. http://zone.spip.org/trac/spip-zone/browser/_core_/tags/spip-3.0.18/plugins/medias/paquet.xml

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/centre_image/trunk/paquet.xml

    r95024 r95275  
    22        prefix="centre_image"
    33        categorie="multimedia"
    4         version="0.8.1"
     4        version="0.8.2"
    55        etat="dev"
    6         compatibilite="[3.0.18;3.1.*]"
     6        compatibilite="[3.0.19;3.1.*]"
    77        logo="prive/themes/spip/images/centre_image-64.png"
    88        documentation="http://seenthis.net/messages/362099"
     
    1616
    1717        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL</licence>
    18         <necessite nom="medias" compatibilite="[2.7.63;[" />
     18                <necessite nom="medias" compatibilite="[2.7.64;[" />
    1919        <pipeline nom="header_prive" action="header_prive" />
    2020        <pipeline nom="jqueryui_plugins" action="jqueryui_plugins" />
Note: See TracChangeset for help on using the changeset viewer.