Changeset 95298 in spip-zone


Ignore:
Timestamp:
Feb 21, 2016, 7:52:58 AM (3 years ago)
Author:
spip.franck@…
Message:

Ajout de la borne mini au necessite, le plug est pour spip 3.0.0 minimum, donc la version de mot est 2.4.6 (version natif à spip 3.0.0) http://zone.spip.org/trac/spip-zone/browser/_core_/tags/spip-3.0.0/plugins/mots/paquet.xml
Ne change rien au fonctionnement du plug, mais permet à ceux qui consulte le xml sur plugin.spip d'avoir l'info

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/coche_mots/trunk/paquet.xml

    r92650 r95298  
    1818        <pipeline nom="recuperer_fond" inclure="cmots_pipelines.php" />
    1919
    20         <necessite nom="mots" />
     20        <necessite nom="mots" compatibilite="[2.4.6;]" />
    2121</paquet>
Note: See TracChangeset for help on using the changeset viewer.