Changeset 95518 in spip-zone


Ignore:
Timestamp:
Feb 26, 2016, 3:10:40 PM (4 years ago)
Author:
marcimat@…
Message:

Notice php en moins : la compatibilité n'est pas obligatoire sur les nécessites.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/svp/inc/svp_decider.php

    r94475 r95518  
    10481048
    10491049                                $p = $n['nom'];
    1050                                 $v = $n['compatibilite'];
     1050                                $v = isset($n['compatibilite']) ? $n['compatibilite'] : '';
    10511051
    10521052                                if ($p == 'SPIP') {
Note: See TracChangeset for help on using the changeset viewer.