Changeset 95553 in spip-zone


Ignore:
Timestamp:
Feb 27, 2016, 6:54:33 PM (4 years ago)
Author:
spip.franck@…
Message:

Le plug est dit pour spip 3.0.5 minium

  • Je passe donc la borne mini de "prix passe en 0.1.4 car cette version est la premier version dont il y a certitude qu'elle fonctionnement en spip 3.0.0

Avant cette version, rien n'était véritablement "clean" http://zone.spip.org/trac/spip-zone/browser/_plugins_/prix/plugin.xml?rev=55013

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/commandes/trunk/paquet.xml

    r95138 r95553  
    2222
    2323        <necessite nom="saisies" compatibilite="[1.18.2;]" />
    24         <necessite nom="prix" compatibilite="[0.1.0;]" />
     24        <necessite nom="prix" compatibilite="[0.1.4;]" />
    2525        <utilise nom="coordonnees" compatibilite="[2.2.2;]" />
    2626        <utilise nom="notifavancees" compatibilite="[0.3.1;]" />
Note: See TracChangeset for help on using the changeset viewer.