Changeset 95563 in spip-zone


Ignore:
Timestamp:
Feb 27, 2016, 8:34:57 PM (4 years ago)
Author:
spip.franck@…
Message:

Le plug est pour spip 3.0.0 minimmum, donc les bornes mini doivent être compatible spip 3.0.0 et non moins, je fais les changements en prenant les première version compatible spip 3.0.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/contact/trunk/paquet.xml

    r95183 r95563  
    2828        <pipeline nom="contact_pre_envoi" action="" />
    2929
    30         <utilise nom="facteur" />
    31         <utilise nom="inserer_modeles" compatibilite="[0.4.3;[" />
    32         <necessite nom="organiseur" compatibilite="[0.6.1;[" />
     30        <utilise nom="facteur" compatibilite="[2.0.0;]" />
     31        <utilise nom="inserer_modeles" compatibilite="[1.0.0;]" />
     32        <necessite nom="organiseur" compatibilite="[0.8.5;]" />
    3333
    3434        <menu nom="contact_message" action="messages" titre="contact:msg_messagerie" parent="menu_activite" icone="images/contact-16.png" />
Note: See TracChangeset for help on using the changeset viewer.