Changeset 95573 in spip-zone for _plugins_/compositions


Ignore:
Timestamp:
Feb 28, 2016, 11:02:58 AM (3 years ago)
Author:
spip.franck@…
Message:

Le plug est pour spip 3.0.0 minimum, donc les bornes doivent avoir une version qui supporte au minimum spip 3.0.0 et non moins

  • l'unique intérêt est pour que les gens qui regarde le xml sur plugin.spip puisse avoir une info fiable.

Je mets (avec accord de l'auteur) la version de "z" a 1.7.14 et Zpip à 2.0.7-dev car avant la compatibilité n'était pas "sûr"
http://zone.spip.org/trac/spip-zone/browser/_squelettes_/zpip-dist/branches/zpip_v1/plugin.xml?rev=48966
http://zone.spip.org/trac/spip-zone/browser/_squelettes_/zpip-dist/trunk/plugin.xml?rev=80316

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/compositions/trunk/paquet.xml

    r93402 r95573  
    3030        <pipeline nom="compositions_declarer_heritage"  inclure="compositions_pipeline.php" />
    3131
    32         <utilise nom="Z" compatibilite="[1.7.10;[" />
    33         <utilise nom="Zcore" compatibilite="[2.0.0;[" />
    34         <utilise nom="Zpip" compatibilite="[2.0.0;[" />
     32        <utilise nom="Z" compatibilite="[1.7.14;]" />
     33        <utilise nom="Zcore" compatibilite="[2.0.0;]" />
     34        <utilise nom="Zpip" compatibilite="[2.0.7-dev;]" />
    3535
    3636        <necessite nom="spip_bonux" compatibilite="[3.0.7;[" />
Note: See TracChangeset for help on using the changeset viewer.