Changeset 95959 in spip-zone


Ignore:
Timestamp:
Mar 13, 2016, 4:20:11 PM (4 years ago)
Author:
spip.franck@…
Message:

Ajout de la borne mini 2.1.0 concernant à mailcrypt car le plug est pour spip 3.0.0 minimum.
L'unique intérêt de ce commit est de permettre aux gens qui consultent le xml sur plugin.spip d'avoir des infos fiable

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/ffedata/trunk/paquet.xml

    r95774 r95959  
    1616        <licence>GNU/GPL</licence>
    1717        <pipeline nom="insert_head_css" inclure="ffedata_fonctions.php" />
    18         <necessite nom="mailcrypt" />
     18        <necessite nom="mailcrypt" compatibilite="[2.1.0;]" />
    1919        <necessite nom="saisies" compatibilite="[2.4.0;]" />
    2020        <necessite nom="chartjs" compatibilite="[1.0.4;]" />
Note: See TracChangeset for help on using the changeset viewer.