Changeset 95962 in spip-zone


Ignore:
Timestamp:
Mar 13, 2016, 5:48:06 PM (5 years ago)
Author:
spip.franck@…
Message:

le plug est pour spip 3.0.0 minimum, donc "vérifier" ne peut être plus petit que 0.1.11
http://zone.spip.org/trac/spip-zone/browser/_plugins_/verifier/paquet.xml?rev=54497
J'en profite pour mettre yaml en 1.5.2 car la version 1.5.0 posait problème avec spip, la version 1.5.1 pourrait être suffisant, mais je mets la 1.5.2 car l'unique différence entre les deux version, c'est que la 1.5.2 est compatible spip 3.0.x et 3.1.x
http://zone.spip.org/trac/spip-zone/changeset/74084/_plugins_/yaml

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/formidable/trunk/paquet.xml

    r95583 r95962  
    3333        <necessite nom="spip_bonux" compatibilite="[3.0.0;[" />
    3434        <necessite nom="saisies" compatibilite="[2.3.0;[" />
    35         <necessite nom="verifier" compatibilite="[0.1.0;[" />
    36         <necessite nom="yaml" compatibilite="[1.5.0;[" />
     35        <necessite nom="verifier" compatibilite="[0.1.11;[" />
     36        <necessite nom="yaml" compatibilite="[1.5.2;[" />
    3737        <necessite nom="facteur" compatibilite="[3.0.3;[" />
    3838
Note: See TracChangeset for help on using the changeset viewer.