Changeset 96397 in spip-zone


Ignore:
Timestamp:
Apr 2, 2016, 10:00:11 AM (5 years ago)
Author:
spip.franck@…
Message:

le plug est dit pour spip 3.1 minimum, donc la verson de coloration_code ne peut pas être plus petite que 0.8.3 (première version compatible spip 3.1
http://zone.spip.org/trac/spip-zone/browser/_plugins_/coloration_code/trunk/paquet.xml?rev=86142
L'unique intérêt de ce commit est pour que les gens qui consultent le xml. sur plugin.spip puissent avoir une info fiable

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/fabrique/trunk/paquet.xml

    r95074 r96397  
    1717
    1818        <utilise nom="skeleditor" compatibilite="[2.7.9;]" />
    19         <utilise nom="coloration_code" compatibilite="[0.7.1;]" />
     19        <utilise nom="coloration_code" compatibilite="[0.8.3;]" />
    2020        <utilise nom="yaml" compatibilite="[1.5.2;]" />
    2121
Note: See TracChangeset for help on using the changeset viewer.