Changeset 96563 in spip-zone


Ignore:
Timestamp:
Apr 10, 2016, 7:29:24 PM (3 years ago)
Author:
teddy.spip@…
Message:

Compatibilité SPIP 3.1. Utilisation de saisie 2.2.3 minimum. Up de z

Location:
_plugins_/rss_commits/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/rss_commits/trunk/formulaires/configurer_rss_commits.html

    r84743 r96563  
    1010                #ACTION_FORMULAIRE{#ENV{action}}
    1111
    12                 <ul>
     12                <[(#VAL{ul}|saisie_balise_structure_formulaire)] class="editer-groupe">
    1313
    1414                        [(#SAISIE{radio, import_auto,
     
    2828                                label=<:commits:label_password:>})]
    2929
    30                 </ul>
     30                </[(#VAL{ul}|saisie_balise_structure_formulaire)]>
    3131
    3232                <input type="hidden" name="_meta_casier" value="rss_commits" />
  • _plugins_/rss_commits/trunk/paquet.xml

    r96469 r96563  
    22        prefix="rss_commits"
    33        categorie="divers"
    4         version="0.6.4"
     4        version="0.6.5"
    55        etat="dev"
    6         compatibilite="[3.0.8;3.0.*]"
     6        compatibilite="[3.0.8;3.1.*]"
    77        logo="prive/themes/spip/images/commits-64.png"
    88        documentation=""
     
    1616
    1717        <licence>GNU/GPL</licence>
    18         <necessite nom="saisies"  compatibilite="[1.24.0;]" />
     18        <necessite nom="saisies"  compatibilite="[2.2.3;]" />
    1919        <necessite nom="projets"  compatibilite="[1.0.10;]" />
    2020        <necessite nom="cextras" compatibilite="[3.0.5;[" />
Note: See TracChangeset for help on using the changeset viewer.