Ignore:
Timestamp:
Jun 9, 2016, 7:14:50 PM (5 years ago)
Author:
teddy.spip@…
Message:

Il faut avoir une compatibilité sur les necessite, car par la suite en SPIP 3.1, cela crée un bug… On met une version compatible SPIP 3.0 en nécessite.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/acces_restreint_partiel/trunk/paquet.xml

    r98112 r98285  
    77        logo="prive/themes/spip/images/arp-64.png"
    88        documentation="http://contrib.spip.net/Acces-Restreint-Partiel"
    9         schema="1.0.0" 
     9        schema="1.0.0"
    1010>
    1111        <!--
    1212                Paquet genere le 2014-08-01 15:50:11
    13                 (Vous pouvez bien entendu supprimer ces commentaires) 
     13                (Vous pouvez bien entendu supprimer ces commentaires)
    1414        -->
    1515
    1616        <nom>Accès Restreint Partiel</nom>
    1717
    18         <!-- cette balise peut etre presente plusieurs fois s'il y a plusieurs auteurs --> 
     18        <!-- cette balise peut etre presente plusieurs fois s'il y a plusieurs auteurs -->
    1919        <auteur lien='http://www.bilp.fr/Bruno'>Bruno Caillard</auteur>
    2020
    2121        <licence>GNU/GPL</licence>
    2222
    23         <necessite nom="accesrestreint" />
     23        <necessite nom="accesrestreint" compatibilite="[3.3.1;]" />
    2424<!--
    2525        <pipeline nom="post_boucle" inclure="arp_pipelines.php" />
     
    3131        <pipeline nom="insert_head_css" inclure="arp_pipelines.php" />
    3232
    33         <pipeline nom="autoriser" inclure="arp_autorisations.php" /> 
     33        <pipeline nom="autoriser" inclure="arp_autorisations.php" />
    3434
    3535
Note: See TracChangeset for help on using the changeset viewer.