Changeset 98286 in spip-zone


Ignore:
Timestamp:
Jun 9, 2016, 7:15:11 PM (5 years ago)
Author:
spip.franck@…
Message:

Ce plug à besoin de la dernière version de medias, donc je mets pour le trunk (en attendant d'une autre solution (uniquement pour ) la version mini de compatibilité de spip à 3.1.1 ((logiquement, il faudrait mettre 3.1.1-dev mais cela n'existe pas) faudra mettre 3.1.2 quand elle sera dispo).
Pour le moment il n'y a pas de zip, donc, de toute façon peu de gens risque d'voir un problème avec ce plug. Si un zip doit êtes fait la question est de savoir s'il ne faudrait pas mettre 3.1.2 en même temps, et cela même si cette version de spip n'est pas encore dispo

J'en profite pour faire une branche pour spip 3.0.22-dev qui utilisera la dernière version dispo de medias pour la branche 3.0
Par contre, comme il y a bien une incompatibilité concernant les versions de medias, je change le X, sachant que le trunk est en 1.0.0 je pense que le plus simple, c'est de mettre un X=0 concernant cette branche, pour spip 3.0

Location:
_plugins_/traduction_documents
Files:
12 added
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/traduction_documents/trunk/paquet.xml

    r98275 r98286  
    55        schema="1.0.0"
    66        etat="test"
    7         compatibilite="[3.0.0;3.1.*]"
     7        compatibilite="[3.1.1;3.1.*]"
    88        logo="traddoc.png"
    99        documentation=""
     
    1818       
    1919        <necessite nom="medias" compatibilite="[2.10.31;]" />
     20       
    2021</paquet>
Note: See TracChangeset for help on using the changeset viewer.