Changeset 98287 in spip-zone for _plugins_/wp2spip/trunk


Ignore:
Timestamp:
Jun 9, 2016, 7:17:09 PM (3 years ago)
Author:
teddy.spip@…
Message:

Il faut avoir une compatibilité sur les necessite, car par la suite en SPIP 3.1, cela crée un bug… On met une version compatible SPIP 3.0 en nécessite.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/wp2spip/trunk/paquet.xml

    r92484 r98287  
    77        logo="prive/themes/spip/images/wp2spip.png"
    88        documentation="http://contrib.spip.net/Wordpress-2-SPIP"
    9 >       
     9>
    1010
    1111        <nom>Wordpress2SPIP</nom>
     
    1414        <auteur lien="http://www.anic.fr">Daniel Anic</auteur>
    1515
    16         <necessite nom="dump_xml" />
     16        <necessite nom="dump_xml" compatibilite="[1.0.1;]" />
    1717        <utilise nom="pages" compatibilite="[0.3.7;[" />
    1818        <utilise nom="polyhier" compatibilite="[1.0.0;[" />
Note: See TracChangeset for help on using the changeset viewer.